January, 2026
Incident Updates
Tuesday, December 30th
No Incidents
Wednesday, December 31st
No Incidents
Thursday, January 1st
Maintenance Completed
Rust: Force Wipe
MAINTENANCE
Rust
Updates
-
Protobit Rust will be offline for maintenance while we wipe the server for force wipe.
Friday, January 2nd
RESOLVED
Rust: Failure to Restart
DOWN
Rust
Updates
- INVESTIGATING
Protobit Rust failed to startup after the daily scheduled restart.
- RESOLVED
Resolved.
RESOLVED
Rust: Data Loss
Saturday, January 3rd
No Incidents
Sunday, January 4th
No Incidents